<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<title>WEATHER BEAT: Heavy Snow Likely Beginning Monday Evening; NWS Issues Storm Warning - Bristow Beat  : Bristow Beat</title>

<link rel="stylesheet" href="http://bristowbeat.com/wp-content/themes/wp-clear313/style.css" type="text/css" media="screen" />

<link rel="stylesheet" href="http://bristowbeat.com/wp-content/themes/wp-clear313/style-font.css" type="text/css" media="screen" />


<link rel="pingback" href="http://bristowbeat.com/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v4.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://bristowbeat.com/news/weather-beat-heavy-snow-likely-beginning-monday-evening-nws-issues-storm-warning/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Bristow Beat &raquo; Feed" href="http://bristowbeat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bristow Beat &raquo; Comments Feed" href="http://bristowbeat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bristow Beat &raquo; WEATHER BEAT: Heavy Snow Likely Beginning Monday Evening; NWS Issues Storm Warning Comments Feed" href="http://bristowbeat.com/news/weather-beat-heavy-snow-likely-beginning-monday-evening-nws-issues-storm-warning/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bristowbeat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//bristowbeat.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://bristowbeat.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='rps-style-css'  href='http://bristowbeat.com/wp-content/plugins/recent-posts-slider/css/style.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://bristowbeat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://bristowbeat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bristowbeat.com/wp-content/themes/wp-clear313/js/external.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://bristowbeat.com/wp-content/themes/wp-clear313/js/suckerfish.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://bristowbeat.com/wp-content/themes/wp-clear313/js/suckerfish-cat.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://bristowbeat.com/wp-content/themes/wp-clear313/js/flexslider.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://bristowbeat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bristowbeat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bristowbeat.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://bristowbeat.com/?p=56294' />
<link rel="alternate" type="application/json+oembed" href="http://bristowbeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbristowbeat.com%2Fnews%2Fweather-beat-heavy-snow-likely-beginning-monday-evening-nws-issues-storm-warning%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bristowbeat.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbristowbeat.com%2Fnews%2Fweather-beat-heavy-snow-likely-beginning-monday-evening-nws-issues-storm-warning%2F&#038;format=xml" />
<meta property="fb:app_id" content=""/><link type="text/css" rel="stylesheet" href="http://bristowbeat.com/wp-content/plugins/paid-business-listings-pro/css/pbl-sc.css" />
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css" media="screen"></style><link type="text/css" rel="stylesheet" href="http://bristowbeat.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://bristowbeat.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '56294';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'WEATHER+BEAT%3A+Heavy+Snow+Likely+Beginning+Monday+Evening%3B+NWS+Issues+Storm+Warning';
	window._wp_rp_post_tags = ['featured', 'bristow', 'weather', 'va', 'john+biggs', 'weather', 'news', 'richmond', 'winter', '36', 'park', 'sterl', 'weather', '24', 'nation', 'travel', 'dc', 'snow', 'gainesvil', 'baltimor', 'nw', 'inch'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://bristowbeat.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical-m.css?version=3.6.3" />

<!-- Alternate Stylesheet -->
<link href="http://bristowbeat.com/wp-content/themes/wp-clear313/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {color:#000000;}
a,a:link,a:visited {color:#67736c;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Arial,Helvetica,sans-serif;font-weight:bold;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold;}
.post-title a,.post-title a:link,.post-title a:visited {color:#67736c !important;}
#sitetitle,#logo {float:left;width:49%;}
#sitetitle .description, #sitetitle .title, #sitetitle .title a {color:#67736c;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#topnav,#topnav ul ul a {font-family:Arial,Helvetica,sans-serif;background:#b8c4bd;}
#topnav ul a,#topnav ul ul a {color:#ffffff;}
#catnav,#catnav ul ul a {font-size:8pt;font-family:Arial,Helvetica,sans-serif;background-color:#ffffff;}
#catnav ul a,#catnav ul ul a {color:#67736c;}
.maincontent a, .maincontent a:link, .maincontent a:visited {color:#67736c;}
.maincontent a:hover, .maincontent a:active {color:#b8c4bd;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {border-color:#67736c;background-color:#67736c;}
a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited,#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,p.email-form .subbutton,#searchform #submitbutton {color:#f7f7f7 !important;}
a.comment-reply-link:hover,a.comment-reply-link:active,#commentform input#submit:hover,.archive-tabs a:hover,.archive-tabs a:active,.archive-tabs .ui-tabs-selected a,a.more-link:hover,a.more-link:active,p.email-form .subbutton:hover,#searchform #submitbutton:hover {border-color:#b8c4bd;background-color:#b8c4bd;}
#footer {font-size:9pt;}
</style>

<!-- Styles from custom.css -->
<link href="http://bristowbeat.com/wp-content/themes/wp-clear313/custom.css" rel="stylesheet" type="text/css" />

		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<meta property="og:title" content="WEATHER BEAT: Heavy Snow Likely Beginning Monday Evening; NWS Issues Storm Warning"/>
		<meta property="og:description" content="The National Weather Service in Sterling has officially placed our entire region under a Winter Storm Warning, which means that severe winter weather conditions are expected soon." />
		<meta property="og:url" content="http://bristowbeat.com/news/weather-beat-heavy-snow-likely-beginning-monday-evening-nws-issues-storm-warning/"/>
		<meta property="og:image" content="http://bristowbeat.com/wp-content/uploads/2014/05/weatherbeatlogo-300x225.jpg"/>
		<meta property="og:type" content="article"/>
		<meta property="og:site_name" content="Bristow Beat"/>
	<link type="text/css" rel="stylesheet" href="http://bristowbeat.com/wp-content/plugins/easy-social-media/style.css" />



</head>

<body class="post-template-default single single-post postid-56294 single-format-standard c-sw">

<div class="outer-wrap">

		<div id="topnav">
		<div class="limit">
							<ul class="nav clearfix">
					<li id="menu-item-42592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42592"><a href="http://bristowbeat.com/tip-line/">SEND US A TIP!</a></li>
<li id="menu-item-42590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42590"><a href="http://haymarketbeat.com/">HAYMARKET BEAT</a></li>
					<li class="search"><form id="searchform" method="get" action="http://bristowbeat.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
					<li style="float:right;"><div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://bristowbeat.com/feed/"><img class="rss-sub" src="http://bristowbeat.com/wp-content/themes/wp-clear313/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/bristowbeat"><img class="facebook-sub" src="http://bristowbeat.com/wp-content/themes/wp-clear313/images/facebook.png" alt="Connect on Facebook" align="top" /></a>

	<a rel="external" title="Follow Me on Twitter" href="http://www.twitter.com/bristowbeat"><img class="twitter-sub" src="http://bristowbeat.com/wp-content/themes/wp-clear313/images/twitter.png" alt="Follow Me on Twitter" align="top" /></a>








</div></li>
					<li class="rss-comments"><a title="Comments RSS Feed" href="http://bristowbeat.com/comments/feed/">Comments</a></li>
					<li class="rss-content"><a title="Posts RSS Feed" href="http://bristowbeat.com/feed/">Posts</a></li>
				</ul>
					</div>
	</div>
	
	<div id="wrap">

		<div id="header">
			<div id="head-content" class="clearfix">
									<div id="logo">
						<a href="http://bristowbeat.com" title="Bristow Beat"><img src="http://bristowbeat.com/wp-content/themes/wp-clear313/images/bristowbeathomepagelogo.jpg
" alt="Bristow Beat" /></a>
					</div>
								<div class="head-banner468">
	<a href='http://www.minnieland.com/'><img src='http://www.bristowbeat.com/wp-content/themes/wp-clear313/images/minnieland468x60infants.jpg' alt='banner ad' /></a></div>
				<div id="weather">
					 <table cellpadding="0" cellspacing="0" border="0" width="100%" class="wp_wunderground"> <caption>Bristow/Nokesville</caption> <thead> <tr> <th scope="col" width="100%" align="center">Today</th> </tr> </thead> <tbody> <tr> <td align="center" class="wp_wunderground_partly-cloudy"><img src="http://bristowbeat.com/wp-wunderground-icons/partlycloudy.gif" width="50" height="50" alt="It is forcast to be Partly Cloudy at 7:00 PM EDT on March 13, 2017" style="display:block;" /><div class="wp_wund_conditions">Partly Cloudy</div>46&deg;/31&deg;</td> </tr> </tbody> </table>				</div>
			</div>
		</div>


				<div id="catnav">
							<ul class="catnav clearfix">
					<li id="menu-item-18036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18036"><a href="http://bristowbeat.com/category/sections/">Sections</a>
<ul class="sub-menu">
	<li id="menu-item-18035" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18035"><a href="http://bristowbeat.com/category/news/">News</a></li>
	<li id="menu-item-1956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1956"><a href="http://bristowbeat.com/category/thoughtforfood/">Thought for Food</a></li>
	<li id="menu-item-431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-431"><a href="http://bristowbeat.com/category/business/">Business</a></li>
	<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7"><a href="http://bristowbeat.com/category/ae/">Arts &#038; Entertainment</a></li>
	<li id="menu-item-15207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15207"><a href="http://bristowbeat.com/category/opinion-2/">Opinion</a></li>
	<li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376"><a href="http://bristowbeat.com/category/education/">Education</a></li>
</ul>
</li>
<li id="menu-item-13903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13903"><a href="http://bristowbeat.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-15748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15748"><a href="http://bristowbeat.com/category/livelearn/">Live &#038; Learn</a></li>
	<li id="menu-item-13906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13906"><a href="http://bristowbeat.com/category/richmondbeat/">Richmond Beat</a></li>
	<li id="menu-item-26463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26463"><a href="http://bristowbeat.com/category/localtech/">LocalTech</a></li>
	<li id="menu-item-26465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26465"><a href="http://bristowbeat.com/category/petfriendly/">Pet Friendly</a></li>
	<li id="menu-item-15208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15208"><a href="http://bristowbeat.com/category/weather-2/">Weather Beat</a></li>
</ul>
</li>
<li id="menu-item-13901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13901"><a href="http://bristowbeat.com/local-business-directory/">Local Business Directory</a></li>
<li id="menu-item-34121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34121"><a href="http://bristowbeat.com/honorroll/">Honor Roll</a></li>
<li id="menu-item-42586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42586"><a href="http://bristowbeat.com/about-us-2/">About Us</a></li>
<li id="menu-item-42587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42587"><a href="http://bristowbeat.com/advertising-information/">Advertising</a></li>
<li id="menu-item-45010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45010"><a href="http://bristowbeat.com/local-events/">Local Events</a></li>
<li id="menu-item-42588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42588"><a href="http://bristowbeat.com/wp-login.php">Login</a></li>
<li id="menu-item-50825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-50825"><a href="http://bristowbeat.com/category/crimemaps/">Local Crime Maps</a>
<ul class="sub-menu">
	<li id="menu-item-50826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50826"><a href="http://bristowbeat.com/2015-bristow-crime-map/">2015 Bristow Crime Map</a></li>
	<li id="menu-item-51022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51022"><a href="http://bristowbeat.com/2015-gainesville-crime-map-2/">2015 Gainesville Crime Map</a></li>
</ul>
</li>
					<li class="search"><form id="searchform" method="get" action="http://bristowbeat.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
				</ul>
					</div>
		
		
<div class="banner728-container clearfix">
	<div class="banner728 left">
		<a href='http://bit.ly/2mPu05F'><img src='http://www.bristowbeat.com/wp-content/themes/wp-clear313/images/Promenade_728x90px_Dining.jpg' /></a>	</div>
		
	<div class="banner220">
		<a href='http://youthfortomorrow.org/Treatment-Foster-Care'><img src='http://www.bristowbeat.com/wp-content/themes/wp-clear313/images/yftfosterrev2220x90.jpg' /></a>	</div>
	</div>

	
	
	<div id="page" class="clearfix">

		<div id="contentleft">

			
			
			
			
						<div id="content" class="clearfix">
			
				
				<div class="banner468">
	<a href=http://www.bristowrealty.com/><img src='http://www.bristowbeat.com/wp-content/themes/wp-clear313/images/bristowrealty468x60.jpg' alt='banner ad' /></a></div>


				<div class="singlepost">

					<div class="post" id="post-main-56294">

						<div class="entry">

							<h1 class="post-title single"><a href="http://bristowbeat.com/news/weather-beat-heavy-snow-likely-beginning-monday-evening-nws-issues-storm-warning/" rel="bookmark" title="Permanent Link to WEATHER BEAT: Heavy Snow Likely Beginning Monday Evening; NWS Issues Storm Warning">WEATHER BEAT: Heavy Snow Likely Beginning Monday Evening; NWS Issues Storm Warning</a></h1>

							<div class="meta single">

	<span class="meta-author">
		<a href="http://bristowbeat.com/author/jbiggs/" title="Posts by John Biggs" rel="author">John Biggs</a> | 
	</span>

	<span class="meta-date">
		March 12, 2017	</span>

		<span class="meta-comments">
		 | <a href="http://bristowbeat.com/news/weather-beat-heavy-snow-likely-beginning-monday-evening-nws-issues-storm-warning/#respond" rel="bookmark" title="Comments for WEATHER BEAT: Heavy Snow Likely Beginning Monday Evening; NWS Issues Storm Warning">0 Comments</a>
	</span>
	
	 | <a href="http://bristowbeat.com/category/news/" rel="category tag">News</a>, <a href="http://bristowbeat.com/category/weather-2/" rel="category tag">Weather</a>
</div>
							
							<div class="pf-content"><p><img class="alignleft size-medium wp-image-39599" src="http://bristowbeat.com/wp-content/uploads/2014/05/weatherbeatlogo-300x225.jpg" alt="" width="300" height="225" srcset="http://bristowbeat.com/wp-content/uploads/2014/05/weatherbeatlogo-300x225.jpg 300w, http://bristowbeat.com/wp-content/uploads/2014/05/weatherbeatlogo-150x112.jpg 150w, http://bristowbeat.com/wp-content/uploads/2014/05/weatherbeatlogo-400x300.jpg 400w, http://bristowbeat.com/wp-content/uploads/2014/05/weatherbeatlogo.jpg 630w" sizes="(max-width: 300px) 100vw, 300px" />The National Weather Service in Sterling has officially placed our entire region under a Winter Storm Warning, which means that severe winter weather conditions are expected soon.</p>
<p>The weather service warns motorists to only travel if it is an emergency.</p>
<p>As of Sunday evening, it is safe to say that almost everyone should expect to see anywhere from six to twelve inches of snow in the next 24 to 36 hours.</p>
<p>Areas near Interstate 81 should expect around a foot of snow to accumulate. Areas in the immediate area, including Manassas, Manassas Park, Nokesville, Bristow, Gainesville, Haymarket, New Baltimore, and Warrenton, should expect between six to ten inches of snow. Areas along Interstate 95 between Washington, DC, and Fredericksburg, should expect two to four inches of snow with some mixing possible. Areas between Fredericksburg and Richmond should expect an inch or less of snow.</p>
<p>Monday night into Tuesday morning’s snow will be a heavy, wet snow, with temperatures very near 32 degrees throughout the duration of the snowstorm. Road conditions will be very hazardous during the early morning hours of Tuesday. Around midday, road conditions should begin to improve simply due to strong radiational heating as a result of the time of year.</p>
<p>Please stay tuned to my <a href="http://facebook.com/bristowweatherassociation">Facebook page</a> for the latest updates.</p>
<p><em><strong>My favorite thing to do is study the weather. It is truly fascinating. Nothing beats a good thunderstorm. I became very interested in weather when I lived in Okinawa, Japan for four years and was actually inside a super typhoon.</strong></em></p>
<p><em><strong>Please check out my Facebook page for daily, local weather exclusive to Western Prince William County</strong></em>.</p>
<p style='text-align:left'>&copy; 2017, <a href='http://bristowbeat.com'>John Biggs</a>. All rights reserved. </p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:18px;font-family:Times New Roman,Times,Serif,Georgia;color:#000000;">Facebook Comments</span>
		<div class="fb-comments" data-href="http://bristowbeat.com/news/weather-beat-heavy-snow-likely-beginning-monday-evening-nws-issues-storm-warning/" data-order-by="social" data-numposts="10" data-width="100%" style="display:block;"></div></div><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="//cdn.printfriendly.com/pf-button-both.gif" alt="Print Friendly" /></a></div></div>
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from Bristow Beat</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-45069" data-post-type="none" ><a href="http://bristowbeat.com/weather-2/weather-beat-potential-snow-impact-holiday-travel/" class="wp_rp_thumbnail"><img src="http://bristowbeat.com/wp-content/uploads/2014/05/weatherbeatlogo-150x150.jpg" alt="WEATHER BEAT: Potential For Snow Could Impact Holiday Travel" width="150" height="150" /></a><a href="http://bristowbeat.com/weather-2/weather-beat-potential-snow-impact-holiday-travel/" class="wp_rp_title">WEATHER BEAT: Potential For Snow Could Impact Holiday Travel</a></li><li data-position="1" data-poid="in-32904" data-post-type="none" ><a href="http://bristowbeat.com/weather-2/weather-beat-winter-weather-returns-saturday/" class="wp_rp_thumbnail"><img src="http://bristowbeat.com/wp-content/uploads/2013/12/weatherbeatlogo3-150x150.jpg" alt="WEATHER BEAT: Winter Weather Returns Saturday" width="150" height="150" /></a><a href="http://bristowbeat.com/weather-2/weather-beat-winter-weather-returns-saturday/" class="wp_rp_title">WEATHER BEAT: Winter Weather Returns Saturday</a></li><li data-position="2" data-poid="in-18696" data-post-type="none" ><a href="http://bristowbeat.com/weather-2/weather-beat-april-outlook-features-milder-temperatures/" class="wp_rp_thumbnail"><img src="http://bristowbeat.com/wp-content/uploads/2013/03/weatherbeatlogo5-150x150.jpg" alt="Weather Beat: April Outlook Features Milder Temperatures" width="150" height="150" /></a><a href="http://bristowbeat.com/weather-2/weather-beat-april-outlook-features-milder-temperatures/" class="wp_rp_title">Weather Beat: April Outlook Features Milder Temperatures</a></li><li data-position="3" data-poid="in-32004" data-post-type="none" ><a href="http://bristowbeat.com/weather-2/weather-beat-icy-conditions-expected-tuesday-morning/" class="wp_rp_thumbnail"><img src="http://bristowbeat.com/wp-content/uploads/2013/11/weatherbeatlogo1-150x150.jpg" alt="WEATHER BEAT: Icy Conditions Expected Tuesday Morning" width="150" height="150" /></a><a href="http://bristowbeat.com/weather-2/weather-beat-icy-conditions-expected-tuesday-morning/" class="wp_rp_title">WEATHER BEAT: Icy Conditions Expected Tuesday Morning</a></li></ul></div></div>
<div id="easy-social-buttons"><div class="easy-social-button"><div class="fb-like" data-send="true" data-layout="button_count" data-show-faces="false"></div></div><div class="easy-social-button"><a href="https://twitter.com/share" class="twitter-share-button">Tweet</a></div><div class="easy-social-button googleplus"><g:plusone size="medium"></g:plusone></div><div class="easy-social-button"><script type="IN/Share" data-counter="right"></script></div><div class="easy-social-button stumble"><su:badge layout="1"></su:badge></div><div class="easy-social-button pintrest"><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fbristowbeat.com%2Fnews%2Fweather-beat-heavy-snow-likely-beginning-monday-evening-nws-issues-storm-warning%2F&media=&description=WEATHER BEAT: Heavy Snow Likely Beginning Monday Evening; NWS Issues Storm Warning" class="pin-it-button" count-layout="horizontal">Pin It</a></div></div>
							<div style="clear:both;"></div>

							
							<p class="tags"><strong>Tags: </strong> <a href="http://bristowbeat.com/tag/bristow/" rel="tag">Bristow</a>, <a href="http://bristowbeat.com/tag/featured/" rel="tag">featured</a>, <a href="http://bristowbeat.com/tag/john-biggs/" rel="tag">john biggs</a>, <a href="http://bristowbeat.com/tag/va/" rel="tag">VA</a>, <a href="http://bristowbeat.com/tag/weather/" rel="tag">weather</a></p>							<p class="cats"><strong>Category</strong>: <a href="http://bristowbeat.com/category/news/" rel="category tag">News</a>, <a href="http://bristowbeat.com/category/weather-2/" rel="category tag">Weather</a></p>

						</div>

						
						<div id="related" class="clearfix">

	
	<div class="subscribe">

		<h3>Subscribe</h3>

		<p>If you enjoyed this article, subscribe to receive more just like it.</p>

		
		<form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=bristowbeat', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
			<input type="hidden" value="bristowbeat" name="uri"/>
			<input type="hidden" name="loc" value="en_US"/>
			<p class="email-form">
				<input type="text" class="sub" name="email" value="subscribe via email" onfocus="if (this.value == 'subscribe via email') {this.value = '';}" onblur="if (this.value == '') {this.value = 'subscribe via email';}" /><input type="submit" value="submit" class="subbutton" />
			</p>
			<div style="clear:both;"><small>Privacy guaranteed. We never share your info.</small></div>
		</form>

		
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="http://bristowbeat.com/feed/"><img class="rss-sub" src="http://bristowbeat.com/wp-content/themes/wp-clear313/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>

	<a title="Connect on Facebook" rel="external" href="http://www.facebook.com/bristowbeat"><img class="facebook-sub" src="http://bristowbeat.com/wp-content/themes/wp-clear313/images/facebook.png" alt="Connect on Facebook" align="top" /></a>

	<a rel="external" title="Follow Me on Twitter" href="http://www.twitter.com/bristowbeat"><img class="twitter-sub" src="http://bristowbeat.com/wp-content/themes/wp-clear313/images/twitter.png" alt="Follow Me on Twitter" align="top" /></a>








</div>
	</div>

</div>
						
<!-- You can start editing here. -->

<div class="allcomments">


			<!-- If comments are open, but there are no comments. -->

	 

</div>


	<div id="respond">

		<form action="http://bristowbeat.com/wp-comments-post.php" method="post" id="commentform">

			<h3>Leave a Reply</h3>

			<div class="cancel-comment-reply">
				<a rel="nofollow" id="cancel-comment-reply-link" href="/news/weather-beat-heavy-snow-likely-beginning-monday-evening-nws-issues-storm-warning/#respond" style="display:none;">Click here to cancel reply.</a>			</div>

			
				<p>You must be <a href="http://bristowbeat.com/wp-login.php?redirect_to=http%3A%2F%2Fbristowbeat.com%2Fnews%2Fweather-beat-heavy-snow-likely-beginning-monday-evening-nws-issues-storm-warning%2F">logged in</a> to post a comment.</p>

			
		</form>

	</div>


					</div>

					<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="http://bristowbeat.com/weather-2/vdot-residents-prepare-winter-storm/" rel="prev">VDOT, Residents Prepare for Winter Storm</a>	</div>
	<div class="alignright single">
			</div>
</div>
				</div>


			</div>

			
		</div>


		<div id="contentright">

			<div id="sidebar" class="clearfix">
				<div id="social-widget-4" class="widget Social_Widget"><div class="widget-wrap"><div class="socialmedia-buttons smw_left"><a href="https://www.facebook.com/bristowbeat" rel="nofollow" target="_blank"><img width="32" height="32" src="http://bristowbeat.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/bristowbeat" rel="nofollow" target="_blank"><img width="32" height="32" src="http://bristowbeat.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://feeds.feedburner.com/bristowbeat" rel="nofollow" target="_blank"><img width="32" height="32" src="http://bristowbeat.com/wp-content/plugins/social-media-widget/images/default/32/rss.png" 
				alt="Follow Us on RSS" 
				title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div></div><div id="adblock-1" class="widget utopia43_callback1"><div class="widget-wrap">
<div id='u43-1'><table cellpadding='0' cellspacing='5' id='u43-1b'><tbody><tr><td valign='middle' align='center'><a href='http://bit.ly/1UN1agO'  target='_blank'><img src='http://www.bristowbeat.com/wp-content/themes/wp-clear313/images/funrunhalffeb2017.gif' border='0' /></a></td></tr><tr><td valign='middle' align='center'><a href='http://bit.ly/17NTeRg'  target='_blank'><img src='http://www.bristowbeat.com/wp-content/themes/wp-clear313/images/kiddieacademytechnology300x125.jpg' border='0' /></a></td></tr><tr><td valign='middle' align='center'><a href='http://bit.ly/2goJXb3'  target='_blank'><img src='http://www.bristowbeat.com/wp-content/themes/wp-clear313/images/dunkin300x2505percent.jpg' border='0' /></a></td></tr><tr><td valign='middle' align='center'><a href='http://bit.ly/2i0FHQW'  target='_blank'><img src='http://www.bristowbeat.com/wp-content/themes/wp-clear313/images/vocellimarch17.jpg' border='0' /></a></td></tr><tr><td valign='middle' align='center'><a href='http://bit.ly/1gDro3w'  target='_blank'><img src='http://www.bristowbeat.com/wp-content/themes/wp-clear313/images/Arcadia-Run-Bristow-Beat-ad-09.23.2014.gif' border='0' /></a></td></tr><tr><td valign='middle' align='center'><a href='http://bit.ly/16IyhuR'  target='_blank'><img src='http://www.bristowbeat.com/wp-content/themes/wp-clear313/images/primrose_bristow_bff_300x250_O.jpg' border='0' /></a></td></tr><tr><td valign='middle' align='center'><a href='http://bit.ly/1OAox9u'  target='_blank'><img src='http://www.bristowbeat.com/wp-content/themes/wp-clear313/images/BROSC-FN-web-ad-Sept-2016.jpg' border='0' /></a></td></tr><tr><td valign='middle' align='center'><a href='http://bit.ly/1MTCLBr'  target='_blank'><img src='http://www.bristowbeat.com/wp-content/themes/wp-clear313/images/PWCPRSummerCampGuide2017_300x400.jpg' border='0' /></a></td></tr><tr><td valign='middle' align='center'><a href='http://bit.ly/10BPlg2'  target='_blank'><img src='http://www.bristowbeat.com/wp-content/themes/wp-clear313/images/thaipeppersadver3.jpg' border='0' /></a></td></tr><tr><td valign='middle' align='center'><a href='http://bit.ly/17NVaJr'  target='_blank'><img src='http://www.bristowbeat.com/wp-content/themes/wp-clear313/images/300x125sharpdesign2015.png' border='0' /></a></td></tr><tr><td valign='middle' align='center'><a href='http://on.gei.co/1Is7mRL'  target='_blank'><img src='http://www.bristowbeat.com/wp-content/themes/wp-clear313/images/geico300x400nov2016.jpg' border='0' /></a></td></tr><tr><td valign='middle' align='center'><a href='http://greenwichpres.org/'  target='_blank'><img src='http://www.bristowbeat.com/wp-content/themes/wp-clear313/images/greenwich300x250rev.jpg' border='0' /></a></td></tr><tr><td valign='middle' align='center'><a href='http://bit.ly/12JbV2K'  target='_blank'><img src='http://www.bristowbeat.com/wp-content/themes/wp-clear313/images/cg300x2502016.jpg' border='0' /></a></td></tr><tr><td valign='middle' align='center'><a href='http://bit.ly/1C0ETxC'  target='_blank'><img src='http://www.bristowbeat.com/wp-content/themes/wp-clear313/images/lintonhall300x400nov2015.gif' border='0' /></a></td></tr><tr><td valign='middle' align='center'><a href='http://bit.ly/2i0FHQW'  target='_blank'><img src='http://www.bristowbeat.com/wp-content/themes/wp-clear313/images/retrofit300x2501999.jpg' border='0' /></a></td></tr><tr><td valign='middle' align='center'><a href='http://bit.ly/JxfI0X'  target='_blank'><img src='http://www.bristowbeat.com/wp-content/themes/wp-clear313/images/onelife300x250dec15.gif' border='0' /></a></td></tr><tr><td valign='middle' align='center'><a href='http://bit.ly/1Gdx3qo'  target='_blank'><img src='http://www.bristowbeat.com/wp-content/themes/wp-clear313/images/GDAfeb617300x250.jpg' border='0' /></a></td></tr><tr><td valign='middle' align='center'><a href='http://bit.ly/1cCHOqk'  target='_blank'><img src='http://www.bristowbeat.com/wp-content/themes/wp-clear313/images/smilez21017300x250.jpg' border='0' /></a></td></tr><tr><td valign='middle' align='center'><a href='http://bit.ly/2gzCiev'  target='_blank'><img src='http://www.bristowbeat.com/wp-content/themes/wp-clear313/images/ChapSpring2016ad.jpg' border='0' /></a></td></tr><tr><td valign='middle' align='center'><a href='http://bit.ly/1TssoaG'  target='_blank'><img src='http://www.bristowbeat.com/wp-content/themes/wp-clear313/images/HR17 BB Ad3 300x400.jpg' border='0' /></a></td></tr></tbody></table></div></div></div><div id="banner300-widget-26" class="widget banner300"><div class="widget-wrap"><script type="text/javascript"><!--
google_ad_client = "ca-pub-2339486426211141";
/* Ad Unit 1 */
google_ad_slot = "7347617559";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></div><div id="ai1ec_agenda_widget-4" class="widget widget_ai1ec_agenda_widget"><div class="widget-wrap">

	<h3 class="widgettitle"><span>Calendar</span></h3>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;local-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;14-3-2017&#x2F;">
						<div class="ai1ec-month">Mar</div>
						<div class="ai1ec-day">14</div>
						<div class="ai1ec-weekday">Tue</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-46027
									ai1ec-event-instance-id-62969
									">

									<a href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;event&#x2F;buchanan-partners-art-gallery&#x2F;&#x3F;instance_id&#x3D;62969"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Buchanan Partners Art Gallery
																							<span class="ai1ec-event-location"
													>@ Hylton Performing Arts Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;event&#x2F;buchanan-partners-art-gallery&#x2F;&#x3F;instance_id&#x3D;62969"
		   class="ai1ec-load-event"
			>Buchanan Partners Art Gallery</a>
					<span class="ai1ec-event-location"
				>@ Hylton Performing Arts Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 14 @ 10:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">In support of the Hylton Performing Arts Center’s mission, the Buchanan Partners Art Gallery educates and enriches the Northern Virginia community by providing diverse and visual arts experiences. The Gallery focuses on the work of[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-50215
									ai1ec-event-instance-id-64210
									">

									<a href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;event&#x2F;bristoe-station-battlefield-tours&#x2F;&#x3F;instance_id&#x3D;64210"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												11:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Bristoe Station Battlefield Tours
																							<span class="ai1ec-event-location"
													>@ Bristoe Station Battlefield Heritage Park</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;event&#x2F;bristoe-station-battlefield-tours&#x2F;&#x3F;instance_id&#x3D;64210"
		   class="ai1ec-load-event"
			>Bristoe Station Battlefield Tours</a>
					<span class="ai1ec-event-location"
				>@ Bristoe Station Battlefield Heritage Park</span>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 14 @ 11:00 am – 4:00 pm
			</div>

	
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;local-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;15-3-2017&#x2F;">
						<div class="ai1ec-month">Mar</div>
						<div class="ai1ec-day">15</div>
						<div class="ai1ec-weekday">Wed</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-46027
									ai1ec-event-instance-id-62970
									">

									<a href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;event&#x2F;buchanan-partners-art-gallery&#x2F;&#x3F;instance_id&#x3D;62970"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Buchanan Partners Art Gallery
																							<span class="ai1ec-event-location"
													>@ Hylton Performing Arts Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;event&#x2F;buchanan-partners-art-gallery&#x2F;&#x3F;instance_id&#x3D;62970"
		   class="ai1ec-load-event"
			>Buchanan Partners Art Gallery</a>
					<span class="ai1ec-event-location"
				>@ Hylton Performing Arts Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 15 @ 10:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">In support of the Hylton Performing Arts Center’s mission, the Buchanan Partners Art Gallery educates and enriches the Northern Virginia community by providing diverse and visual arts experiences. The Gallery focuses on the work of[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-50215
									ai1ec-event-instance-id-64211
									">

									<a href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;event&#x2F;bristoe-station-battlefield-tours&#x2F;&#x3F;instance_id&#x3D;64211"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												11:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Bristoe Station Battlefield Tours
																							<span class="ai1ec-event-location"
													>@ Bristoe Station Battlefield Heritage Park</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;event&#x2F;bristoe-station-battlefield-tours&#x2F;&#x3F;instance_id&#x3D;64211"
		   class="ai1ec-load-event"
			>Bristoe Station Battlefield Tours</a>
					<span class="ai1ec-event-location"
				>@ Bristoe Station Battlefield Heritage Park</span>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 15 @ 11:00 am – 4:00 pm
			</div>

	
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-46688
									ai1ec-event-instance-id-63649
									">

									<a href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;event&#x2F;trivia-night-grafton-street&#x2F;&#x3F;instance_id&#x3D;63649"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Trivia Night at Grafton Street
																							<span class="ai1ec-event-location"
													>@ Grafton Street</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;event&#x2F;trivia-night-grafton-street&#x2F;&#x3F;instance_id&#x3D;63649"
		   class="ai1ec-load-event"
			>Trivia Night at Grafton Street</a>
					<span class="ai1ec-event-location"
				>@ Grafton Street</span>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 15 @ 8:00 pm – 9:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Grafton Street is holding a Trivia Night every Wednesday beginning at 8 p.m. You can make friends playing as a team during the music, theme and picture rounds. Great specials are available for players, as well[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;local-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;16-3-2017&#x2F;">
						<div class="ai1ec-month">Mar</div>
						<div class="ai1ec-day">16</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-46027
									ai1ec-event-instance-id-62971
									">

									<a href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;event&#x2F;buchanan-partners-art-gallery&#x2F;&#x3F;instance_id&#x3D;62971"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Buchanan Partners Art Gallery
																							<span class="ai1ec-event-location"
													>@ Hylton Performing Arts Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;event&#x2F;buchanan-partners-art-gallery&#x2F;&#x3F;instance_id&#x3D;62971"
		   class="ai1ec-load-event"
			>Buchanan Partners Art Gallery</a>
					<span class="ai1ec-event-location"
				>@ Hylton Performing Arts Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 16 @ 10:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">In support of the Hylton Performing Arts Center’s mission, the Buchanan Partners Art Gallery educates and enriches the Northern Virginia community by providing diverse and visual arts experiences. The Gallery focuses on the work of[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;local-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;17-3-2017&#x2F;">
						<div class="ai1ec-month">Mar</div>
						<div class="ai1ec-day">17</div>
						<div class="ai1ec-weekday">Fri</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-46027
									ai1ec-event-instance-id-62972
									">

									<a href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;event&#x2F;buchanan-partners-art-gallery&#x2F;&#x3F;instance_id&#x3D;62972"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Buchanan Partners Art Gallery
																							<span class="ai1ec-event-location"
													>@ Hylton Performing Arts Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;event&#x2F;buchanan-partners-art-gallery&#x2F;&#x3F;instance_id&#x3D;62972"
		   class="ai1ec-load-event"
			>Buchanan Partners Art Gallery</a>
					<span class="ai1ec-event-location"
				>@ Hylton Performing Arts Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 17 @ 10:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">In support of the Hylton Performing Arts Center’s mission, the Buchanan Partners Art Gallery educates and enriches the Northern Virginia community by providing diverse and visual arts experiences. The Gallery focuses on the work of[...]</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-45771
									ai1ec-event-instance-id-60772
									">

									<a href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;event&#x2F;open-mic-night&#x2F;&#x3F;instance_id&#x3D;60772"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Open Mic Night
																							<span class="ai1ec-event-location"
													>@ 4410</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;event&#x2F;open-mic-night&#x2F;&#x3F;instance_id&#x3D;60772"
		   class="ai1ec-load-event"
			>Open Mic Night</a>
					<span class="ai1ec-event-location"
				>@ 4410</span>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 17 @ 7:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;event&#x2F;open-mic-night&#x2F;&#x3F;instance_id&#x3D;60772">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-landscape"><img src="http://bristowbeat.com/wp-content/uploads/2015/01/crop.php_.png" alt="Open Mic Night @ 4410 | Haymarket | Virginia | United States" width="246" height="176" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">@4410 is hosting Open Mic Nights every Friday from 7:30 p.m. to 9:30 p.m. Open Mic is free and open for anyone to participate. Performers are allotted 2 songs per night. Anyone wishing to perform[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;local-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;18-3-2017&#x2F;">
						<div class="ai1ec-month">Mar</div>
						<div class="ai1ec-day">18</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-46027
									ai1ec-event-instance-id-62973
									">

									<a href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;event&#x2F;buchanan-partners-art-gallery&#x2F;&#x3F;instance_id&#x3D;62973"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Buchanan Partners Art Gallery
																							<span class="ai1ec-event-location"
													>@ Hylton Performing Arts Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;event&#x2F;buchanan-partners-art-gallery&#x2F;&#x3F;instance_id&#x3D;62973"
		   class="ai1ec-load-event"
			>Buchanan Partners Art Gallery</a>
					<span class="ai1ec-event-location"
				>@ Hylton Performing Arts Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 18 @ 10:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">In support of the Hylton Performing Arts Center’s mission, the Buchanan Partners Art Gallery educates and enriches the Northern Virginia community by providing diverse and visual arts experiences. The Gallery focuses on the work of[...]</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;local-events&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;19-3-2017&#x2F;">
						<div class="ai1ec-month">Mar</div>
						<div class="ai1ec-day">19</div>
						<div class="ai1ec-weekday">Sun</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-22839
									ai1ec-event-instance-id-59960
									">

									<a href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;event&#x2F;smart-markets-bristow-farmers-market&#x2F;&#x3F;instance_id&#x3D;59960"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												2:30 pm
											</span>
										
										<span class="ai1ec-event-title">
											Smart Markets Bristow Farmer&rsquo;s M...
																							<span class="ai1ec-event-location"
													>@ Piney Branch Elementary School </span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;event&#x2F;smart-markets-bristow-farmers-market&#x2F;&#x3F;instance_id&#x3D;59960"
		   class="ai1ec-load-event"
			>Smart Markets Bristow Farmer&rsquo;s M...</a>
					<span class="ai1ec-event-location"
				>@ Piney Branch Elementary School </span>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 19 @ 2:30 pm – 6:30 pm
			</div>

			<a class="ai1ec-load-event"
			href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;event&#x2F;smart-markets-bristow-farmers-market&#x2F;&#x3F;instance_id&#x3D;59960">
			<div class="ai1ec-event-avatar timely  ai1ec-content_img ai1ec-landscape"><img src="http://bristowbeat.com/wp-content/uploads/2013/04/customers-300x170.jpg" alt="Smart Markets Bristow Farmer&#039;s Market @ Piney Branch Elementary School  | Bristow | Virginia | United States" width="300" height="170" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">The Smart Markets Bristow Farmer&#8217;s Market is held at Piney Branch Elementary School from 10:30-2 p.m. every week. 8301 Linton Hall Rd. Bristow, VA 20136.</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;local-events&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="http://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fbristowbeat.com&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;bristowbeat.com&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div></div><div id="social-widget-3" class="widget Social_Widget"><div class="widget-wrap"><h3 class="widgettitle"><span>FOLLOW US</span></h3><div class="socialmedia-buttons smw_left"><a href="http://www.facebook.com/bristowbeat" rel="nofollow" target="_blank"><img width="32" height="32" src="http://bristowbeat.com/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://twitter.com/#!/bristowbeat" rel="nofollow" target="_blank"><img width="32" height="32" src="http://bristowbeat.com/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="mailto:jshaw@bristowbeat.com" rel="nofollow" target="_blank"><img width="32" height="32" src="http://bristowbeat.com/wp-content/plugins/social-media-widget/images/default/32/email.png" 
				alt="Follow Us on E-mail" 
				title="Follow Us on E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div></div></div><div id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-wrap"><h3 class="widgettitle"><span>Featured Comments</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Pendragon</span> on <a href="http://bristowbeat.com/news/chairman-stewart-announces-heighten-illegal-immigration-policy/#comment-23887">Chairman Stewart Announces Heightened Illegal Immigration Policy</a></li><li class="recentcomments"><span class="comment-author-link">Pendragon</span> on <a href="http://bristowbeat.com/education/don-shaw-lets-move-forward/#comment-22960">Don Shaw: &#8216;Let&#8217;s Move Forward&#8217; to Address Overcrowded Schools</a></li><li class="recentcomments"><span class="comment-author-link">Pendragon</span> on <a href="http://bristowbeat.com/education/school-board-strikes-price-model-vote-at-special-meeting/#comment-22958">School Board Strikes Down Special Meeting, PRICE Model Vote</a></li></ul></div></div><div id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h3 class="widgettitle"><span>Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://bristowbeat.com/2017/03/'> March 2017 </option>
	<option value='http://bristowbeat.com/2017/02/'> February 2017 </option>
	<option value='http://bristowbeat.com/2017/01/'> January 2017 </option>
	<option value='http://bristowbeat.com/2016/12/'> December 2016 </option>
	<option value='http://bristowbeat.com/2016/11/'> November 2016 </option>
	<option value='http://bristowbeat.com/2016/10/'> October 2016 </option>
	<option value='http://bristowbeat.com/2016/09/'> September 2016 </option>
	<option value='http://bristowbeat.com/2016/08/'> August 2016 </option>
	<option value='http://bristowbeat.com/2016/07/'> July 2016 </option>
	<option value='http://bristowbeat.com/2016/06/'> June 2016 </option>
	<option value='http://bristowbeat.com/2016/05/'> May 2016 </option>
	<option value='http://bristowbeat.com/2016/04/'> April 2016 </option>
	<option value='http://bristowbeat.com/2016/03/'> March 2016 </option>
	<option value='http://bristowbeat.com/2016/02/'> February 2016 </option>
	<option value='http://bristowbeat.com/2016/01/'> January 2016 </option>
	<option value='http://bristowbeat.com/2015/12/'> December 2015 </option>
	<option value='http://bristowbeat.com/2015/11/'> November 2015 </option>
	<option value='http://bristowbeat.com/2015/10/'> October 2015 </option>
	<option value='http://bristowbeat.com/2015/09/'> September 2015 </option>
	<option value='http://bristowbeat.com/2015/08/'> August 2015 </option>
	<option value='http://bristowbeat.com/2015/07/'> July 2015 </option>
	<option value='http://bristowbeat.com/2015/06/'> June 2015 </option>
	<option value='http://bristowbeat.com/2015/05/'> May 2015 </option>
	<option value='http://bristowbeat.com/2015/04/'> April 2015 </option>
	<option value='http://bristowbeat.com/2015/03/'> March 2015 </option>
	<option value='http://bristowbeat.com/2015/02/'> February 2015 </option>
	<option value='http://bristowbeat.com/2015/01/'> January 2015 </option>
	<option value='http://bristowbeat.com/2014/12/'> December 2014 </option>
	<option value='http://bristowbeat.com/2014/11/'> November 2014 </option>
	<option value='http://bristowbeat.com/2014/10/'> October 2014 </option>
	<option value='http://bristowbeat.com/2014/09/'> September 2014 </option>
	<option value='http://bristowbeat.com/2014/08/'> August 2014 </option>
	<option value='http://bristowbeat.com/2014/07/'> July 2014 </option>
	<option value='http://bristowbeat.com/2014/06/'> June 2014 </option>
	<option value='http://bristowbeat.com/2014/05/'> May 2014 </option>
	<option value='http://bristowbeat.com/2014/04/'> April 2014 </option>
	<option value='http://bristowbeat.com/2014/03/'> March 2014 </option>
	<option value='http://bristowbeat.com/2014/02/'> February 2014 </option>
	<option value='http://bristowbeat.com/2014/01/'> January 2014 </option>
	<option value='http://bristowbeat.com/2013/12/'> December 2013 </option>
	<option value='http://bristowbeat.com/2013/11/'> November 2013 </option>
	<option value='http://bristowbeat.com/2013/10/'> October 2013 </option>
	<option value='http://bristowbeat.com/2013/09/'> September 2013 </option>
	<option value='http://bristowbeat.com/2013/08/'> August 2013 </option>
	<option value='http://bristowbeat.com/2013/07/'> July 2013 </option>
	<option value='http://bristowbeat.com/2013/06/'> June 2013 </option>
	<option value='http://bristowbeat.com/2013/05/'> May 2013 </option>
	<option value='http://bristowbeat.com/2013/04/'> April 2013 </option>
	<option value='http://bristowbeat.com/2013/03/'> March 2013 </option>
	<option value='http://bristowbeat.com/2013/02/'> February 2013 </option>
	<option value='http://bristowbeat.com/2013/01/'> January 2013 </option>
	<option value='http://bristowbeat.com/2012/12/'> December 2012 </option>
	<option value='http://bristowbeat.com/2012/11/'> November 2012 </option>
	<option value='http://bristowbeat.com/2012/10/'> October 2012 </option>
	<option value='http://bristowbeat.com/2012/09/'> September 2012 </option>
	<option value='http://bristowbeat.com/2012/08/'> August 2012 </option>
	<option value='http://bristowbeat.com/2012/07/'> July 2012 </option>
	<option value='http://bristowbeat.com/2012/06/'> June 2012 </option>
	<option value='http://bristowbeat.com/2012/05/'> May 2012 </option>
	<option value='http://bristowbeat.com/2012/04/'> April 2012 </option>
	<option value='http://bristowbeat.com/2012/03/'> March 2012 </option>
	<option value='http://bristowbeat.com/2012/02/'> February 2012 </option>
	<option value='http://bristowbeat.com/2012/01/'> January 2012 </option>
	<option value='http://bristowbeat.com/2011/12/'> December 2011 </option>
	<option value='http://bristowbeat.com/2011/11/'> November 2011 </option>

		</select>
		</div></div><div id="text-23" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://plus.google.com/100584432209754847980" rel="publisher">Find us on Google+</a></div>
		</div></div>			</div>

			<div id="sidebar-bottom" class="clearfix">

				<div id="sidebar-bottom-left">
														</div>

				<div id="sidebar-bottom-right">
														</div>

			</div>

		</div>


	</div>

	<div class="banner728-container bottom clearfix">
	<div class="banner728 left">
		<img src='http://www.bristowbeat.com/wp-content/themes/wp-clear313/images/bristowbeatstatement728x90.jpg' alt='banner ad' /></a>	</div>
		
	<div class="banner220">
		<a href='http://bit.ly/1s7gnM7'><img src='http://www.bristowbeat.com/wp-content/themes/wp-clear313/images/headingtohaymarket.jpg' /></a>	</div>
	</div>

</div>


<div id="footer">
	<div class="limit clearfix">

		<p class="footurl"><a href="http://bristowbeat.com">Bristow Beat</a></p>

					<div id="footnav">
				<ul class="clearfix">
					<li id="menu-item-573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573"><a href="http://bristowbeat.com/?page_id=380">Privacy Policy</a></li>
<li id="menu-item-574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-574"><a href="http://bristowbeat.com/?page_id=384">Terms of Use</a></li>
<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="http://bristowbeat.com/advertising-information/">Advertising Information</a></li>
				</ul>
			</div>
		
		&copy;  2017 Bristow Beat. All rights reserved. <a href="http://www.solostream.com">Premium WordPress Themes</a>.

	</div>
</div>

</div>

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    <!-- START Quantcast By WP-Plugin: Quantcast-Quantifier http://wordpress.org/extend/plugins/quantcast-quantifier/ -->
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-13WzOb95GmjYg"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-13WzOb95GmjYg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<!-- END Quantcast-Quantifier -->
<!-- Simple Google Analytics Begin -->
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount','UA-28174904-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<!-- Simple Google Analytics End -->
		
		<div id="fb-root"></div>
		<script>
			//facebook JS SDK
			(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
 	
		  	//Twitter JS SDK
		  	!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");
		  	
		  	//Stumbleupon JS SDK
		  	(function() { 
				var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true; 
				li.src = 'https://platform.stumbleupon.com/1/widgets.js'; 
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s); 
			})();
			
			//Pintrest JS SDK
			(function() {
			    window.PinIt = window.PinIt || { loaded:false };
			    if (window.PinIt.loaded) return;
			    window.PinIt.loaded = true;
			    function async_load(){
			        var s = document.createElement("script");
			        s.type = "text/javascript";
			        s.async = true;
			        s.src = "http://assets.pinterest.com/js/pinit.js";
			        var x = document.getElementsByTagName("script")[0];
			        x.parentNode.insertBefore(s, x);
			    }
			    if (window.attachEvent)
			        window.attachEvent("onload", async_load);
			    else
			        window.addEventListener("load", async_load, false);
			})();
		</script>
		<script type="text/javascript" ;="" src="http://apis.google.com/js/plusone.js"></script> 
		<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script>
	      <script type="text/javascript">

          var pfHeaderImgUrl = 'http://bristowbeat.com/wp-content/themes/wp-clear313/images/bristowbeathomepagelogo.jpg';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = '//cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='dashicons-css'  href='http://bristowbeat.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://bristowbeat.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://bristowbeat.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/bristowbeat.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bristowbeat.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://bristowbeat.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://bristowbeat.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.5.16'></script>

</body>

</html>